Hi,

while i'm opening an .ism file in INstallshield 11 premier edition it shows like that

".ism file is created with a more recent

version of installshield or the project has been updated to a more recent version of installshield. You must

use a more recent version of Installshield to open that"

how can i find that .ism version with Installshield 11 premier edition
0 Comments   [ + ] Show Comments

Comments

Please log in to comment

Rating comments in this legacy AppDeploy message board thread won't reorder them,
so that the conversation will remain readable.

Answers

0
Hi Hari,

Please find the below link to get rid of the problem

http://community.flexerasoftware.com/showthread.php?t=181825

As suggested in the above link, we have to change the "Schemaversion" and open the same ISM file with the installshield.

**Pls find the different "schemaversion" values for different install shield verions from the below link

http://community.flexerasoftware.com/showthread.php?t=193419

**
Hope this provided information will helps you
Answered 03/01/2011 by: sreedharko
Orange Belt

Please log in to comment
Answer this question or Comment on this question for clarity