having trouble figuring out how to eliminate these emails that are received by staff working in the IT department every 20 minutes. There is nothing related to it in the queues section or the rules section. 
0 Comments   [ + ] Show Comments

Comments

Please log in to comment

Answers

0
This setting is under Service Desk > Configuration > Queues >YourQueue. This will bring you to the Queue detail page. Near the bottom of this page is the Service Level Agreement section, which contains this setting.

Don't feel bad about not finding it. I just spent a half hour trying to stop after hours notifications, not noticing that "Business Hours and Holidays" is right there in big letters on the main Service Desk Configuration page.
Answered 12/22/2015 by: MichaelMc
Orange Belt

Please log in to comment
Answer this question or Comment on this question for clarity

Share