I just updated my K2000 to version 3.4 and now when trying get to the KBE environment it asks for a username and password?  I'm wondering where I need to set these up.  Administrator Guide lists a place for password, but no username.

Answer Summary:
To change the share password you go to Settings and Maintenance | General Settings. Click on edit and change the Driver/Restore share password. This changes the password for the following shares: drivers, drivers_postinstall, restore, petemp, peinst. If you change this password, you must build a new KBE with 3.4, otherwise it won't be able to mount petemp/peinst.
Cancel
0 Comments   [ + ] Show Comments

Comments

Please log in to comment

Community Chosen Answer

3

To change the share password you go to Settings and Maintenance | General Settings.  Click on edit and change the Driver/Restore share password.  This changes the password for the following shares: drivers, drivers_postinstall, restore, petemp, peinst.

If you change this password, you must build a new KBE with 3.4, otherwise it won't be able to mount petemp/peinst.

Answered 05/11/2012 by: cserrins
Red Belt

Please log in to comment

Answers

0

When upgrading to 3.4 they added a new password requirement for the Driver/restore share. This is located at Setting and Maintenance -> General Settings -> Driver/Restore Share password. After you set this new password in 3.4, you have to recreate your boot environments so it will automatically include the user name/password for the Driver/restore share.

Answered 05/10/2012 by: darkhawktman
Green Belt

Please log in to comment
This content is currently hidden from public view.
Reason: Removed by user request
For more information, visit our FAQ's.

Answer this question or Comment on this question for clarity