/bundles/itninjaweb/img/Breadcrumb_cap_w.png
I'm new to using Kace K1000 and have taken a look at the admin guide but I didn't see anything to help me resolve this message that I am seeing for a few machines that is on the Kace appliance.
4 Comments   [ - ] Hide Comments

Comments

  • Under Security> Patch Management> Scbscriptions do you have the OS type that is associated with those machines selected?
  • HI h2opolo25, good catch, the machine I was trying to patch is a Mac OS X 10.9.4 and it wasn't selected for Mac. However after adding Mac OS X 10.8 and 10.9 to the list of selected operating system, I still get "Patch Detection is not enabled for this device. Patch Deployment is not enabled for this device." when checking the device. One thing I will mention is that when checking the Mac computer, it appears to be 64-bit, the choices for the Operating System under Security > Patch Management > Operating System only has listing for Mac OS X 10.8 and 10.9 x86
  • I have checked that Windows 7 X64 is on the subscription list, and the patches still will not run on my test system.
  • hello rookiekace , did you fix this issue? I have the same problem
Please log in to comment

There are no answers at this time
Answer this question or Comment on this question for clarity

Answers

Share