I created a schedule task for my ftp backups to happen  automatically and the folders are setup in the correct location but for some strange reason the backup files and not showing up in the folders.

0 Comments   [ + ] Show Comments

Comments

Please log in to comment

Answers

2

Can you share the steps that you used? 

Answered 08/09/2012 by: dugullett
Red Belt

  • This is the link I used but I had it working for a little while but when I wanted to change the location fot the backups to take place it stopped working so I decided to put it back. but here's the link thought: http://www.itninja.com/blog/view/kace-how-to-setup-a-process-to-automatically-move-the-backup-files-off-of-the-k1000-to-an-external-source-1
Please log in to comment
2

Here's the support page on setting it up: http://www.kace.com/support/resources/kb/article/How-to-setup-a-process-to-automatically-move-the-backup-Server-Configuration

Answered 08/10/2012 by: jknox
Red Belt

Please log in to comment
2

Here's the KACE article I used and my notes on setting up the scheduled task on a Windows server:

http://www.kace.com/support/kb/index.php?action=artikel&cat=1&id=590&artlang=en&highlight=

Note - set to run daily @ 1AM
____________________________________________

1) The backup.scr should be as follows:

open kbox
kbftp
getbxf
prompt
type binary
mget kbox_*
close
quit


2) The Scheduled Task should have the following settings:

Run:
D:\KACE\Backups\K1100\bkupkbox.bat D:\KACE\Backups\K1100\

Start in:
D:\KACE\Backups\K1100

Run as:
administrator

Hope that helps!

John

Answered 08/11/2012 by: jverbosk
Red Belt

  • So changing the path in my task scheduler should all the files to be saved in the folder correct?
Please log in to comment
Answer this question or Comment on this question for clarity