How about disabling "check for updates" , any thoughts?

0 Comments   [ + ] Show Comments

Comments

Please log in to comment

Answers

1

hi there, if Im not mistaken you are only able to set the preference to Manual update. Under File - Preferences- Auto Update - Set the update schedule to None.

Answered 01/08/2014 by: rsubrata
White Belt

Please log in to comment
1
1- In a text editor, create a file called
SAPLumiraConfiguration.ini

2- In the SAPLumiraConfiguration.ini file, add the NoAutoUpdate  parameter, and set its value to 1
For example:
NoAutoUpdate=1
SAP Lumira sets the NoAutoUpdate registry key at
HKEY_LOCAL_MACHINE\SOFTWARE\Policies\SAP\SAP Lumira\Update\
 to 1 (true).

3- Locate the response.ini file in the SAP Lumira installation path, open the file in a text editor, add the ConfigPath parameter to the file, and set the parameter value to <SAPLumiraConfiguration.iniFilePath>\SAPLumiraConfiguration.ini
For example:
ConfigPath=C:\AutoUpdate\SAPLumiraConfiguration.ini

4- Save and close the response.ini file.The modified file will be used to run silent installations.

(found in "SAP Lumira Installation Guide (desktop) 1.21" published 12/12/2014)
Answered 01/07/2015 by: A.Ni
Senior Yellow Belt

Please log in to comment
Answer this question or Comment on this question for clarity