How can I get to CMD in KACE 1000? One of our team members falied logging into KACE's DB too many times and now his PC's  host name is blocked from trying again.

this is his error:

Host 'host_name' is blocked because of many connection errors.
Unblock with 'mysqladmin flush-hosts'


0 Comments   [ - ] Hide Comments


Please log in to comment

Community Chosen Answer



I'm pretty sure you will have to submit a support ticket as I believe someone will have to log in as root to clear that for you.

It's possible a restart of the K1000 could clear it, so you might try that.

Answered 05/31/2013 by: jknox
Red Belt

Please log in to comment
Answer this question or Comment on this question for clarity


The answer is here https://support.software.dell.com/k1000-systems-management-appliance/kb/112236 you have to disable then re-enable the database access. That will reboot your K1000 twice.

Is it possible to do it without rebooting the K1000 ?
Answered 03/03/2016 by: gwir
Second Degree Green Belt

Please log in to comment