hi can i know what is trusted install? i am working on hysys and both sql server express 2005 sp3 and SLM84, both are required for EDR and Hysys. so any one can help me? 



0 Comments   [ + ] Show Comments


Please log in to comment

There are no answers at this time


Answer this question or Comment on this question for clarity