I want to start testing Windows 7 (64 Bit) scripted install via KACE. I wanted to ask if anyone has attempted this, any advice and if they encountered any issues.
0 Comments   [ + ] Show Comments

Comments

Please log in to comment

Community Chosen Answer

3
We deploy a combination of x86 and x64 Win 7 Pro as scripted installs. If you mind the registry entries in HKLM\Software\Wow6432Node the K1000 and K2000 appliances will work wonderfully. I recommend using the K2000 to prepare the drive, install the OS, join the domain and deploy the K1000 agent. Then you can easily use the much more versatile K1000 to handle managed installs and scripting.
Answered 02/06/2012 by: prestonpeine
Orange Belt

Please log in to comment

Answers

0
I have come across some issues with using 64 bit windows 7.
Post installation tasks that use the regsitry are fine however if you use the K1000 to complete any of your deployment (eg software deployment) and there are references to reg changes, you may need to modify so that they modify the 64 bit registry.
Answered 02/05/2012 by: JonathonV
Blue Belt

Please log in to comment
0
Yep, successfully deployed quite a few machines with Win 7 x64 scripted installs. Without knowing anything specific about your environment, I can only offer a few general tips:

*Don't join the domain via the unattended answer file. Do it through a post install task. This will prevent your AD from becoming cluttered.
*Explore the possibility of using WSNAME (http://mystuff.clarke.co.nz/MyStuff/wsname.asp)
*Also check out http://download.wsusoffline.net/ for getting your systems updated at the time of deployment.
*If you need to do multiple reboots for post installation app deployment you will need to use RunOnce registry keys.
Answered 02/03/2012 by: mpace
Red Belt

  • Hi Mpace,

    When you are deploying those machines for the Windows 7, for the license key settings, do you have a volume license key or you are using one of the OEM keys?

    The reason I ask was there is no volume license for Windows 7, we have to use the OEM keys, so, we are supposed to use the keys on each machines when we use KACE to deploy?
Please log in to comment
Answer this question or Comment on this question for clarity