Help!
After ghost imaging a Windows 2000 server, sysprep runs asking for computer name bla bla bla. Applet asks for administrator password (or automated...makes no difference) anyway the administartor password is never updated on reboot...why ?

THX!
0 Comments   [ + ] Show Comments

Comments

Please log in to comment

Rating comments in this legacy AppDeploy message board thread won't reorder them,
so that the conversation will remain readable.

Answers

0
You should already have the admin password setup on the base image. In the setupmgr.exe, just leave the password blank. This should stop you from getting the prompt.
The GuiUnattended part of the Sysprep.inf will look like this.

[GuiUnattended]
AdminPassword=*
EncryptedAdminPassword=NO
Answered 10/11/2004 by: Triage191
Yellow Belt

Please log in to comment
0
this is for the local acount correct, I had similar issue with W2k pro, here is my work around. right before running sysprep reset the password to something generic such as "setup01" , then require the user to reset the password at next logon. This also keeps you from having to document the real admin password which can be a security issue. Also use the
[GuiUnattended]
AdminPassword=setup01
line, it went stuck and went throught the automation process. However there was some other tweaking I had to do in the sysprep.inf file in order for it not to prompt. I'm at home now and don't have that .inf file handy but I will post a copy of what i used tomorrow.
Answered 10/12/2004 by: mwoodley
Yellow Belt

Please log in to comment
0
OK - I only learned this last week after gifhgting the same issue for 4 days. The sysprep folder needs to be copied locally to the hard-drive and then sys-prep run from their.

The folder i sdeleted on completion of sysprep and you do not get all of the annoying popups asking for what you are seeing.

You may be having some other problem but what you mentioned is exactly like I was getting and this is how I fixed it.
Answered 10/26/2004 by: andrew_martin
Yellow Belt

Please log in to comment
0
Part of the security aspect of Sysprep is that you cannot reset a password that is non-blank. Meaning that if you have a password set in the image before sysprep it will not be changed during the Mini-Setup. I've heard that occassionally it could occur but, I could never duplicate this. The work around is to reset the admin password to blank right before you sysprep. This could be difficult though if you have any Policy Settings in place.
Answered 07/01/2005 by: hauptra
Yellow Belt

Please log in to comment
Answer this question or Comment on this question for clarity