Hello,

We have been using Symantec Ghost for our image and package deployment solution for some time now.

My problem is as below:

We have an image implementation task set up which clones a base Windows UIU image (only Windows, no other applications) and then we configure it to join our ActiveDirectory domain. We then begin layering on Symantec AI packages we have created and run any clean up tasks via executed commands.

The issue we've been having recently is that although Ghost's task log states that a system was configured properly, however the machines aren't actually being joined to the domain. The results at this point appear to be inconsistant (some systems within a target group work just fine while others don't) except for that once a system begins having the issue, we have to join the machine to the domain manually to finish the rest of the tasks.

If anyone can offer any advice it would be appreciated.

I'm also currently looking around for other imaging and deployment solutions so if you have any tips or good words on products out there then let me know. I've looked at so many products out there that all seem so perfect but I'm sure there are going to be some doosies that I'd like to avoid if possible =p.
0 Comments   [ + ] Show Comments

Comments

Please log in to comment

Rating comments in this legacy AppDeploy message board thread won't reorder them,
so that the conversation will remain readable.

Answers

0
Microsoft Deployment Toolkit 2008\2010

It's reliable, well documented, free, really common in deployments all over the world, super flexible and the logging makes it easy to troubleshoot errors.
Answered 07/21/2009 by: DeployTech
Orange Senior Belt

Please log in to comment
Answer this question or Comment on this question for clarity