Hello All,
Has anybody exprienced an issue while installing nero msi's?
I got more than 50 msi's in temp location while installing nero 9 , when i am trying to install these msi individually i am getting an error message stating "unable to access shell manager" even after passing belows properties
DONOTCALLSETUPX=1, STARTPARAM="CallFromExe"

i also tried through :- msiexec /i "" DONOTRUNSETUPX="1" STARTPARAM="CallFromExe" SOURCEMSIFILE=""
no go

i checked the log which got created while exe installation as well as checked the log of individual msi
it seems to be problem with one custom action named as CA_BeforeDefferedFinalizeXXinstall (this is in case of startsmart.msi)

please let me know if any thing required
thanks in advance

regards
Mansing
0 Comments   [ + ] Show Comments

Comments

Please log in to comment

Rating comments in this legacy AppDeploy message board thread won't reorder them,
so that the conversation will remain readable.

Answers

0
I think you must have read in the many, many posts here that Nero is an object lesson in how NOT to author MSIs. It is, frankly, shameful.

I don't want to repeat the content here but will simply direct you to read those posts and the 'Package KB' stuff. It can be made to work, it's just a shame that Ahead makes it so @£$%&* painful.
Answered 03/23/2009 by: VBScab
Red Belt

Please log in to comment
0
sorry but i am a bit new to packaging.. would really be grateful if u can advice more precisely wat needs to be done.. thanks
Answered 03/23/2009 by: mansing
Yellow Belt

Please log in to comment
0
Would love to, if only I had the time. It really is a case of working through the posts and responses here. Pay particularly close attention to replies from Nick (nheim) as he's done quite a bit of work with Nero.
Answered 03/23/2009 by: VBScab
Red Belt

Please log in to comment
Answer this question or Comment on this question for clarity