Flash shocwave player 10 shows update flash player prompt when connected to internet,,which is due to Postupdate.exe,,I want to suppress this prompt and postupdate.exe should not get install when internet is connected.
0 Comments   [ + ] Show Comments

Comments

Please log in to comment

Community Chosen Answer

2
Can you confirm the values in mms.cfg? It should contain "AutoUpdateDisable=1" with no quotes. Also, you might want to confirm your mms.cfg file was saved with UTF-8 encoding.
Answered 04/06/2012 by: Capital__
Orange Belt

  • I now see that you actually may be referring to Macromedia Shockwave and not actually flash player. To my knowledge, flash player does not contain a postupdate.exe. Therefore my advice was directed more towards Flash Player and not Shockwave.
Please log in to comment

Answers

1
When you have created mms.cfg with disabled update, flash settings still show you that Auto-Update is turned on when browsed here :
http://www.macromedia.com/support/documentation/en/flashplayer/help/settings_manager05.html#118377

Check if its the case, if yes then goto this link :
http://www.itninja.com/blog/view/disable-auto-update-for-adobe-flash-player-x
Answered 04/06/2012 by: akki
Fourth Degree Black Belt

Please log in to comment
Answer this question or Comment on this question for clarity