Hi All,

I have setup captured an application.When I am compiling WSI/MSI, it gives error as "File with Key XXXX.err located at C:\Program Files\XXX\XXXX.err could not be compressed. This may be tempoparty file location.Make sure file XXXX.err has source path". Application has 3 files which gives same error. I should not delete these files. These are key files for setting and running application oriented service. I have even tried for adding these 4 files in different components and making them as key path.Still in vain. Can any one please assist me in resolving this issue.

Many thanks in advance.
Sushma.
0 Comments   [ + ] Show Comments

Comments

Please log in to comment

Rating comments in this legacy AppDeploy message board thread won't reorder them,
so that the conversation will remain readable.

Answers

0
You're using a Wise product, right?

Check the file's details in the WiseSourcePath table. I'd bet a pound to a penny that the location in the file's SourcePath is no longer available. The normal cause is that when setting up your capture, you omitted to select the option to copy the files to the project folder. Thus, Wise ends up using the actual installed files as the source for the compiled MSI. If you have uninstalled the app or reset the VM or re-imaged the workstation, those files no longer exist.
Answered 04/22/2009 by: VBScab
Red Belt

Please log in to comment
0
Try stopping the service(s) before compiling as they may be locking them during running.
Answered 04/22/2009 by: AngelD
Red Belt

Please log in to comment
0
If you have already done an initial compile, the easiest way would be to just install your capture on a vm or test box. That way, all the files will be in place for your compile.
Answered 04/23/2009 by: beefy66
Orange Belt

Please log in to comment
Answer this question or Comment on this question for clarity