Error which i am facing is "Error 1918 , Error installing ODBC driver : INTERSOLV 2.11 32BIT INFORMIX5.ODBC error 13. Could not load the setup or translator library.Verify that the file INTERSOLV 2.11 32 BIT INFORMIX5 exist and that you can acess it"

I am packaging oracle forms run time 4.5 . packaging in wise studio when trying to install tha app thru msi getting an error .

Pz help me in solving the problem

0 Comments   [ + ] Show Comments

Comments

Please log in to comment

Answers

Rating comments in this legacy AppDeploy message board thread won't reorder them,
so that the conversation will remain readable.
0

You win!!!

Answered 05/12/2010 by: dnmech
Senior Purple Belt

Please log in to comment
0

IIRC, WCR is part of Wise Installation System, WCC is part of Wise Package Studio (which the OP said he's using). Don't quote me, though! :)

Answered 05/12/2010 by: VBScab
Red Belt

Please log in to comment
0
That would be WiseComCapture, of course.

Answered 05/12/2010 by: dnmech
Senior Purple Belt

Please log in to comment
0
Capture those registry entries(use Wisecomreg.exe).
Answered 05/12/2010 by: VBScab
Red Belt

Please log in to comment
0

My Bad...

I did not see the date clearly in the penultimate post. i think i need to check the no in my glasses lol...

Thanks for pointing it.

Answered 05/12/2010 by: dnmech
Senior Purple Belt

Please log in to comment
0

just thought I'd point out this topic was over 4 years old.

Cheers,

PJ

Answered 05/12/2010 by: pjgeutjens
Red Belt

Please log in to comment
0
I tried to install it manually thru command line but unable to do that .







Answered 05/12/2010 by: dnmech
Senior Purple Belt

Please log in to comment
0

Geoffro79 thank you soooooooooo much, your solution to the error 1918 worked, i am so delighted, u saved a lot of my time, i would be really difficult for me to figure this out,, your stupendous,, thank you once again, praises to u. [:)][:)]

Answered 05/11/2010 by: usman_bluechip
Yellow Belt

Please log in to comment
0

While trying to install Autocad LT 2002 thru msi, i am getting error 1904 its unable to register the todayres.dll , truecolor.ocx

I tried to install it manually thru command line but unable to do that .

Plz help me in solving the problem ......................urgently required help

Thanx in advance

Answered 02/10/2006 by: ankit_world007
Senior Yellow Belt

Please log in to comment
0

Thnx a lot geoffro. Your suggestion was working. \

Hope that in future I face any problem will get reply from you ............

Thanx again.

bye

Answered 02/10/2006 by: ankit_world007
Senior Yellow Belt

Please log in to comment
0
I do agree with geoffro79. I always add ODBC drivers and connections by way of registry settings, rather than using the Windows Installer ODBC tables.

hkcu


Answered 02/10/2006 by: MSIPackager
Third Degree Black Belt

Please log in to comment
0

No there is no such setODBCfolders present in my msi . I just capture the wsi after installation and try to install it through msi its giving error then .

Answered 02/10/2006 by: ankit_world007
Senior Yellow Belt

Please log in to comment
0

I do agree with geoffro79.  I always add ODBC drivers and connections by way of registry settings, rather than using the Windows Installer ODBC tables.

Answered 02/10/2006 by: brenthunter2005
Fifth Degree Brown Belt

Please log in to comment
0

i had  problem with caputuring an oracle ODBC driver using wise as well.
It seems that Wise stuffs up the capture and the altenative was to modify the capture slightly before installing it, by creating the driver manually.
Below is how i go to it work.



When editing, go to "Installation expert" view, then to ODBC section. If there is no ODBC driver listed in this view then my suggestions may not apply to your problem.
IF the ODBC driver is there, open up its properties note down the .dll filenames it refers to and their location. Now you can delete this entry. By deleting this entry from this view it will remove the existance of the files from the file table. From "Installation Expert" view go to "files" and then change view to say "Complete" feature, add the .dll files from Test pc back into your package.

From Registry view, 'Add" from test PC to your package
hklm\software\odbc\odbcinst.ini\[odbc driver name for your oracle package]
hklm\software\odbc\odbcinst.ini\odbc drivers\[odbc driver namefor your oracle package]

From registry view check in your package in hklm\software\odbc\odbcinst.ini\[odbc driver name for your oracle package] that both the "driver" and "setup" key "value" points to the correct oracle .dll files

Compile and test the install. Then go to ODBC data sources in windows, in the drivers tab should be your ODBC driver.

hope this may help

Answered 02/10/2006 by: geoffro79
Senior Yellow Belt

Please log in to comment
0

Is there a custom action SetODBCFolders present in your msi??

Answered 02/09/2006 by: slb
Purple Belt

Please log in to comment
Answer this question or Comment on this question for clarity