Can anyone help please.
After using a junk remover programme I now cannot load any office application or Word. The windows insataller loads a pop up stating "prepairing for installation" it hangs and can often refresh itself several times, over a couple of minutes before either completing a task successfully or giving an "error" message. This pop up is appearing for many different applications including Outlook Express, here it takes ages just to load a new message window and spell checker always comes up with an "error". A user recognition message which appears when trying to load Word states.. " Microsoft word has not been installed for the current user. Please run set up to install the application."
I'm pretty much a novice but despite searching the microsoft knowledge database cannot find my specific problems.
I have uninstalled and reinstalled windows installer and XP service pack 2 with no effect. An error cure programme I downloaded this morning has at least fixed some things and I can now get a new message window in OE almost instantly without the pop up appearing but I still can't spell check. I would greatly appreciate a fix for this very annoying and time consuming problem.
At the moment I can't run the windows installer clean up tool because I have misplaced (lost, can't find) the registry keys for my discs and therefore can't reinstall either office XP Pro or Word
Thank You
Kind Regards to all
0 Comments   [ + ] Show Comments

Comments

Please log in to comment

There are no answers at this time
Rating comments in this legacy AppDeploy message board thread won't reorder them,
so that the conversation will remain readable.

Answers

Answer this question or Comment on this question for clarity