Am finding Drivers missing for devices after completing Scripted Installs for E6430 and E6430S. I have installed both driver feeds for these models. The devices missing are:

STMicroelectronics 3-Axis Digital Accelerometer
Intel 7 Series/C216 Chipset Family SMBus Host Controller - 1E22
Intel USB 3.0 eXtensible Host Controller

I am eager for any advice in resolving this issue. 

Answer Summary:
had downloaded the wrong driver feed
0 Comments   [ + ] Show Comments


Please log in to comment

Community Chosen Answer


Do you find the drivers for these items inside the \\<k2ip>\drivers_postinstall\dell\windows_x_xxx\e6430 folder?

If not, you can manually add them.  If so, you can also try moving the drivers to \\<k2ip>\drivers\windows_x_xxx folder, recaching and trying again.

Lead L3 Enterprise Solutions Engineer, K2000
If my response was helpful, please rate it!

Answered 01/22/2013 by: cserrins
Red Belt

  • yes, that was the location of the drivers I manually installed.

  • I'll just throw in and say, You'll want to download those intel drivers from the intel website. I had nothing but problems with the drivers that Dell provided for the USB 3.0 eXtensible Host Controller. But once I got them from the Intel Website my problems went away.

    The other one you can download from Dell, I don't know how well it works, but it got rid of the mark in device manager. It's the Freefall damange prevention device.
Please log in to comment


Answered 10/12/2013 by: ssuarez
White Belt

Please log in to comment
Answer this question or Comment on this question for clarity