It appears the message  installing,etc , but actually does not install nothing, only appaers the messagen in the machine 

6SSrYg.png
1 Comment   [ + ] Show Comment

Comments

Please log in to comment

Answers

1
From the screenshot it seems that you created the software record manually and this is one of the reasons why this Managed Installation does not work.
You need to follow this procedure:

  1. Install manually the MSI on a (preferably) vanilla (only the OS + the agent) workstation.
  2. force the inventory and wait to have the inventory record updated
  3. Look for the 7zip entry under Installed Programs section of the inventory of the device
  4. Click on the 7zip entry and associate to it the MSI
  5. In the platform section of the software record select all the platforms where this software is supported
  6. Now create the management installation configuration:
    The Execution need to be set to Anytime (or as you want but not DISABLED)
    The Software need to be the one where you associated the MSI in the previous points
    The Name can be left blank
    The default installation additional parameters need to be set to /qn /norestart
    In the targets you need to have a machine or one or more labels containing machines.
I'd recommend to read the online help of KACE carefully and have a look here as well:
    Kind regards,
Marco - StockTrader
Answered 02/04/2016 by: StockTrader
Red Belt

Please log in to comment
Answer this question or Comment on this question for clarity