The command: "DISM.exe /Online /Enable-Feature /FeatureName:NetFx3 /All /LimitAccess /Source:C:\Windows\Temp"  will not run under less than administrator access.
Answer Summary:
Cancel
3 Comments   [ + ] Show Comments

Comments

  • How are you running the command?
  • Here is My working K1000 script:

    Dependency: microsoft-windows-netfx3-ondemand-package.cab
    Launch Program:
    Directory: c:\windows\sysnative
    File: DISM.exe
    Parameters: /Online /Enable-Feature /FeatureName:NetFx3 /All /LimitAccess /Source:$(KACE_DEPENDENCY_DIR)
    • This worked great for me. Thanx!
  • Anybody get this to work as a post install task for the k2000?
Please log in to comment

Answer Chosen by the Author

0
Glad it worked for you! Just going to put it as the answer:

Here is My working K1000 script:

Dependency: microsoft-windows-netfx3-ondemand-package.cab
Launch Program:
Directory: c:\windows\sysnative
File: DISM.exe
Parameters: /Online /Enable-Feature /FeatureName:NetFx3 /All /LimitAccess /Source:$(KACE_DEPENDENCY_DIR)
Answered 05/25/2017 by: Desktop Jockey
Second Degree Green Belt

Please log in to comment

Answers

0



Dism /online /enable-feature /featurename:NetFX3 /All /Source:\$WINDOWS.~BT\sources\sxs /LimitAccess

Answered 08/09/2017 by: Kdebiasse
Seventh Degree Black Belt

Please log in to comment
0



Dism /online /enable-feature /featurename:NetFX3 /All /Source:\$WINDOWS.~BT\sources\sxs /LimitAccess

Answered 08/09/2017 by: Kdebiasse
Seventh Degree Black Belt

Please log in to comment
Answer this question or Comment on this question for clarity

Share