Hello All,

Haven't been here for a long time, good to be back.

So, as mentioned in the Question line above I need to disable proofing for some network accounts in our domain. I work in a college and some of the students will need to take an exam under exam conditions using Word 2013. 

We need all the Proofing options disabled (no spellcheck, auto-capitalisation etc.) - then the Proofing option has to be blocked (or greyed out) on the PC (incase they go to File>Options>Proofing and enable everything). 

So, what have a I done so far? 

  1. Dowloaded the necessary ADM/ADMX files and imported them to GP Management
  2. Disabled all options under User Configuration>Policies>Administrative Templates>Microsoft Word 2013>Word Options>Proofing and >Autocorrect
  3. Then added loads of values to Disable Commands and Disable Shortcut Keys under User Configuration>Policies>Administrative Templates>Microsoft Word 2013>Disable Items in User Interface>Custom
  • Disable Commands

  • 2566 
  • 15780 
  • 9056 
  • 6111 
  • 12842 
  • 14453 
  • 4025 
  • 3997 
  • 3958 
  • 790 
  • 3217 
  • 2349 
  • 329 
  • 3219 
  • 2469 
  • 2788 
  • 11323 
  • 7343 
  • 7387 
  • Disable shortcut keys
  • 118 
  • 118,16 
  • 118,4 
  • 254 
  • 79,12 
This works well with Office 2007 and 2010 - but not so much with 2013, so those using Office 2007 and Office 2010 this should be okay for you guys.
 
Any help with getting this to work with Office 2013 will be very VERY appreciated.
 
Many thanks in advance.
 
Mehmet
 
PS. Just incase, I'm trying to get this working within a Server 2012 R2 based environment with Windows 7 Pro x64 client machines. 
 
3 Comments   [ + ] Show Comments

Comments

  • What happens with Office 2013? Does it just not work, or does it half work?
  • Hi Colbya,

    It half works. So some commands that are disabled through User ID are taking effect but the main problem is that the red squiggly line which appears when a word is mis-spelt is still appearing, so the students could easily select the correct spelling and carry on, which they shouldn't :)

    Any advice?

    Many thanks!
    Mehmet
  • Did you get anywhere with this?
Please log in to comment

There are no answers at this time

Answers

Answer this question or Comment on this question for clarity