Tried to create new Device Action to run a vncviewer.exe client and it consistently fails (RealVNC\VNC Viewer\vncviewer.exe).  Tested the built-in Microsoft RDP device action with the same result.  I saw the several posts about setting IE settings to allow various Active X permissions, tried that and got the same "Unable to run Device Action" error message.  Added the IP and full host name to the Trusted Sites zone for IE; even tried using IE Tab extension for Chrome -  no dice.  Any advice would be appreciated.



1 Comment   [ + ] Show Comment


  • This content is currently hidden from public view.
    Reason: Removed by member request
    For more information, visit our FAQ's.
  • Also - I'm on Windows 8.1 Update 1, so IE 11.
Please log in to comment


Did you follow these steps to the T?:
Answered 02/12/2015 by: jegolf
Red Belt

  • Yes - I followed the instructions in that article specifically. Tested the Device Action command path on my local machine successfully, set all the special ActiveX settings as listed, added K1000, Kbox, kbox.<domain.dom>, and the IP address of the Kbox all to the Trusted Sites zone.
Please log in to comment
Answer this question or Comment on this question for clarity