Hi Everyone

Please excuse me this is my first post. When I deploy packages to xp workstations from w2003 servers it takes several workstation reboots before it installs is this normal?
0 Comments   [ + ] Show Comments

Comments

Please log in to comment

Rating comments in this legacy AppDeploy message board thread won't reorder them,
so that the conversation will remain readable.

Answers

0
there are a lot of things to consider here...

You package may require reboots
It takes time for replication of group Policies to happen, up to 90 minutes (give or take 30 minutes)
Make sure that the source files are avaialble, if you are using DFS (distributed Filesystem) then make sure that the source files have replicated to the domain controller that they are getting this info from.
Answered 09/21/2004 by: cdupuis
Third Degree Green Belt

Please log in to comment
0
checking the event log on the client is a dead give away, if it is failing it will say why...like source file not found etc. Check there first, if no entries appear under the heading "Application Management" then it is most likely a replication issue.
Answered 09/21/2004 by: cdupuis
Third Degree Green Belt

Please log in to comment
0
You may want to verify the sequence of the MSIs you are packaging. You may be able to re-sequence them to reduce the reboot.
If memory servers there are settings options to override a normal reboot.
Answered 09/23/2004 by: cahillrobert
Yellow Belt

Please log in to comment
0
There is a group policy setting that you can change to initiate policy updates after a single reboot and also set how slow the link is to allow policy to update. The default will ignore policy updates unless the bandwidth available is a certain amount.
Answered 09/29/2004 by: MSIMaker
Second Degree Black Belt

Please log in to comment
0
You need to run "gpedit.msc" on the local machine to edit the local policy. Then, go to Computer Configuration>Administrative Templates>System>Logon and set the "Always wait for the network at computer startup and logon" to "Enabled."

This does MSIMaker was talking about. The computer will then apply whatever GPO's on the FIRST bootup, instead of missing it the first time and having to be rebooted multiple times before the Policies apply.

I recommend setting this Policy in ALL of your images, that way you don't have to manually change it later. Also it must be set in the local policy of the machine, and not in the GPO being applied to it, for obvious reasons.
Answered 10/08/2004 by: rebelpeon
Senior Yellow Belt

Please log in to comment
Answer this question or Comment on this question for clarity