Has anyone had any success deploying the Track-It! 6.5 client-side software with SMS 2003?
We are having some, uh... difficulties getting it to work... basically because the setup program and the way it looks for setup files stinks.

any help is appreciated!
0 Comments   [ + ] Show Comments

Comments

Please log in to comment

Rating comments in this legacy AppDeploy message board thread won't reorder them,
so that the conversation will remain readable.

Answers

0
Which part of the client are you deploying? The technician client or the remote/audit plus client?

I just finished this in my org. I don't use SMS, but I have in the past.

Depending on what part you are trying to do, I will try to help.
Answered 05/04/2005 by: Toupeiro
Senior Yellow Belt

Please log in to comment
0
the technician client
actually, i think ive got it fully automated now using a setup.iss file

however, it looks like the app needs to be launched for the first time as a local admin to the workstation that its installed on? Can you confirm that? i think its trying to write something to the registry that first time. do you know anything about that?
Answered 05/04/2005 by: sumradagnoth
Senior Yellow Belt

Please log in to comment
0
Not sure, but I could try running it through a setupcapture when I get some time free if you haven't done so already. I'll keep you posted in this thread.
Answered 05/04/2005 by: Toupeiro
Senior Yellow Belt

Please log in to comment
0
thanks
i havent done that. im not trying to repackage it, just trying to go as "default" as possible
Answered 05/05/2005 by: sumradagnoth
Senior Yellow Belt

Please log in to comment
Answer this question or Comment on this question for clarity