Anyone successfully deploying Google Drive through a managed installation? I tried the download exe stub and it gave me an error of 80070057. I manually installed it and grabbed the msi file, but it only displays the command line switch window after it downloads. I unpacked the msi file, then created a zip file but the exe file won't run after the download. Also, the zipped file unzips to the kbox downloads folder as it should, but it also puts a zipped copy in the folder. That's something I've never seen before.

I have a fair amount of software set up with any of the above deployment methods that are working fine. Any ideas? Thanks.
0 Comments   [ + ] Show Comments

Comments

Please log in to comment

Answers

0
Never mind. Apparently, I got the standalone app instead of the installer. Anyone know where I can get a full copy of the installer?
Answered 06/24/2015 by: tpr
Fifth Degree Brown Belt

Please log in to comment
0
http://dl.google.com/drive/versionnumber/gsync.msi

To get the current version number I just Google "google drive latest version number" and it will usually show up in a top hit. Just pop that in the url, for ex:

http://dl.google.com/drive/1.22.9403.0223/gsync.msi
Answered 06/24/2015 by: jegolf
Red Belt

  • Thanks. I got the gsync enterprise msi file from there. Unfortunately, I'm still having the same problem with msi files downloading and then popping up the Windows Installer window that displays all msiexec switches.
    • This content is currently hidden from public view.
      Reason: Removed by member request
      For more information, visit our FAQ's.
Please log in to comment
0
Got it working through a kscript per option 2 in the linked page.

https://support.software.dell.com/k1000-systems-management-appliance/kb/111280

Answered 06/25/2015 by: tpr
Fifth Degree Brown Belt

Please log in to comment
Answer this question or Comment on this question for clarity