I am trying to connect to the database so that i can try and get table names and information in order to write my own sql select and update statements but it wont let me in. I have mysql workbench installed and anytime i try to connect it errors out. I have followed all of the directions from the kb articles and none of them seem to be working. Any help would be greatly appreciated.
Answer Summary:
Cancel
3 Comments   [ + ] Show Comments

Comments

  • i forgot to mention that i am using version 6.3
  • What sort of error are you getting? Have you enabled database access on the K1000?
  • failed to connect to mysql at "dns name":3306 with user r3

    access denied for user 'r3'@'currentcomputer.domain' (using password: YES)
Please log in to comment

Answer Chosen by the Author

0
If not changed, you have to use the following credentials

username: R1
password: box747
schema: ORG1


CUF79G.png
Answered 05/29/2015 by: aragorn.2003
Red Belt

  • I have tried all of these settings but nothing is letting me through
  • I uninstalled and reinstalled workbench and it started working.
Please log in to comment

Answers

0
Are you able to connect with Workbench or a different tool from a different computer?
Answered 05/29/2015 by: jknox
Red Belt

Please log in to comment
0
Have you enabled reporting for your third org (R3) under organizations?
Have you allowed database access underĀ 
System --> Settings --> Control panel --> Security settings --> Enable database access?
Try resetting your reporting password for each org you need access to.

Also you should know that these are reporting accounts, You will NOT be able to run update queries.

JJjMbD.jpeg
Answered 05/29/2015 by: htomlinson
Purple Belt

  • Yes I have enabled reporting and i have tryed changing the password for the organization.
    • Are you putting in just R# or R#@something.else

      I believe you should only be entering R#.

      I have inserted a picture of my working connection from MySQL Workbench into my answer.
Please log in to comment
Answer this question or Comment on this question for clarity