Hi,

I have configured WISE package studio 7.0. I have been packaging for a while and it worked fine for me. But now I am getting a communication link failure error when I am trying to do re-packaging of applications involving large files.

After the capture, the compile starts but towards the end, the Wise gives an error message as " Could not save to the temporary file XXWSI.tmp".
Followed by this error the wise displays a communication link failure error message.When I searched the Altris Kbase, I got this information from Atlris https://kb.altiris.com/display/1/index.asp?c=&cpc=&cid=&cat=&catURL=&r=0.4188043 which is off not much use. If the link does not work, you can go to Altris and search for communication link error or the Articel ID 20264 (Endless loop with Communications Link Failure if connection to database temporarily lost)

It also throws me a windows delyed write error afterwards.I debugged my network in and out to isolate the problem.[:(] but no use until now

Have any one gone through such an error [8|] ?
0 Comments   [ + ] Show Comments

Comments

Please log in to comment

Rating comments in this legacy AppDeploy message board thread won't reorder them,
so that the conversation will remain readable.

Answers

0
This is the wrong forum for your question (no doubt one of the moderators will move it eventually) but this IS most likely due to network issues. I have experienced the same thing at two clients and, in both cases, using new network cables, switching ports, having the switch/hub changed out or having server patch cables changed fixed it. At another client, ensuring that client NICs had the same duplex setting (never let either end negotiate using the 'Auto' setting but always use 'Full') as the switch was the fix..
Answered 10/22/2007 by: VBScab
Red Belt

Please log in to comment
Answer this question or Comment on this question for clarity