im running vpnclient 5.0 release in silent mode. it runs in silent mode but the problem is, "this app hasnt been tested with windows XP......." dialog box. in order to continue with the install, i have to click continue anyway to finish. is there a way to get around this?
0 Comments   [ + ] Show Comments

Comments

Please log in to comment

Rating comments in this legacy AppDeploy message board thread won't reorder them,
so that the conversation will remain readable.

Answers

0
If this is an MSI package you need to install with verbose logging and when the dialog show up look in the end of the log file and see which custom action or launch condition is triggering the message box.
Answered 05/21/2008 by: AngelD
Red Belt

Please log in to comment
0
I would be SERIOUSLY questioning why you are using a client which is untested on an 8-year old operating system...

Does the vendor not have an up-to-date version?
Answered 05/22/2008 by: VBScab
Red Belt

Please log in to comment
0
I would be SERIOUSLY questioning why you are using a client which is untested on an 8-year old operating system

im guessing the vendor is just being retarded.

vpn client version 5 sounds like one of the latest to me, last one i did was 4.6 which wasn't too far back now. perhaps just a dodgy msi to start with.
Answered 05/22/2008 by: jmcfadyen
Fifth Degree Black Belt

Please log in to comment
0
ORIGINAL: jmcfadyen
im guessing the vendor is just being retarded.
...particularly as they don't seem to be acquainted with such things as testing and Quality Control...my "AVOID, AVOID" alarm is ringing like crazy, almost in sync with my "IRONY, IRONY" warning lamp.

Kimaster, seriously, Kim (AngelD) has the right advice. It's a simple matter to find the CA or LC which is triggering that message box and edit it out. As with all vendor-supplied MSI, don't edit the MSI directly - use a transform.
Answered 05/22/2008 by: VBScab
Red Belt

Please log in to comment
Answer this question or Comment on this question for clarity