I noticed one of our PCS that was recently deployed has not been turning on at the specified time in the morning, nor was it responding to WoL. Since the machine is at a branch that's about 45 minutes away, I remoted into it to run the CCTK executable we've exported from a properly configured PC.

When I first ran the executable, it said it was unable to verify a digital signature. I haven't seen that before, but I hit continue anyway. The first attempt failed, so I tried again running as administrator and it still failed.

I have used this exact same executable on multiple machines with the same username, so I know it works. The BIOS is the proper version (ran the flash program to verify). I tried messing with it for an hour, but I'm about out of ideas. Below is the output from the log.

[06/14/13 10:46:31]    Self Contained Executable(SCE) Execution Start
[06/14/13 10:46:31]    Original command line: "C:\Users\name\Desktop\Dell Optiplex 790\OptiPlex 790_F5R5YR1.exe"
[06/14/13 10:46:31]    SCE EXE Version: 3.0.0.0
[06/14/13 10:46:31]    SCE Release: R309560
[06/14/13 10:46:31]    User Command: unattended
[06/14/13 10:46:31]    SCE Capabilities Value: 471859199 (0x1C1FFFFF)
[06/14/13 10:46:31]    SCE Vendor Software Version: 2.2
[06/14/13 10:46:31]    Local System/Model Compatible with this Package? Yes
[06/14/13 10:46:31]    Local System OS Version: 6.1.1.0
[06/14/13 10:46:31]    OS Compatible with this Package? Yes
[06/14/13 10:46:31]    Local System OS Language: EN
[06/14/13 10:46:31]    Language Compatible with this Package? Yes
[06/14/13 10:46:32]    Identified Behavior : unattended
[06/14/13 10:46:32]    Temporary payload log file name: C:\ProgramData\dell\drivers\OptiPlex 790_F5R5YR1\SCE1AA1.tmp
[06/14/13 10:46:32]    Translated Command Line : applyconfig.bat -l="C:\ProgramData\dell\drivers\OptiPlex 790_F5R5YR1\SCE1AA1.tmp"
[06/14/13 10:46:32]    Path : C:\ProgramData\dell\drivers\OptiPlex 790_F5R5YR1
[06/14/13 10:46:32]    Identified Behavior : unattended
[06/14/13 10:46:39]    Append Vendor Software Log: C:\ProgramData\dell\drivers\OptiPlex 790_F5R5YR1\SCE1AA1.tmp
[06/14/13 10:46:39]   
--- Start of Vendor Software Log ---

[06/14/13 10:46:39]   
--- End of Vendor Software Log ---

[06/14/13 10:46:39]    Get name of the Folder file: C:\Users\name\Desktop\Dell Optiplex 790
[06/14/13 10:46:39]    Vendor Software Return Code: 206
[06/14/13 10:46:39]    Name of Exit Code: Unable to get information from BIOS.
[06/14/13 10:46:39]    Name of Exit Code: Unable to get information from BIOS.
[06/14/13 10:46:39]    Exit Code set to: 0 (0x0)
[06/14/13 10:46:39]    Result: FAILURE
[06/14/13 10:46:39]    Name of Exit Code: Unable to get information from BIOS.
[06/14/13 10:46:39]    Execution terminated at date-time 06/14/13 10:46:39
[06/14/13 10:46:39]    ######

Any ideas?

2 Comments   [ + ] Show Comments

Comments

  • Reboot the PC. I have experienced this before, a reboot generally fixes the issue.
  • Hmm, the issue seems to have cleared up by its self. We had a shut down script execute on it Friday, and it woke up today on schedule. I'm not quite sure what to think, but as long as its working I guess.
Please log in to comment

There are no answers at this time

Answers

Answer this question or Comment on this question for clarity