As mentioned in the title, I can't seem to find the right setting for doing this - in CCTK.

I've used these three settings:

--wakeonlan [Enable]

--embnic1 [On] and tried with [EnableWithServerImageBoot]

--lowpowers5 [Disable]

 On the test machine (Dell T3400), the [Power Management] > [Remote Wake Up] > [On w/boot to NIC] isn't active.
Only [On] is active...
How and what setting is required to do that? 

Answer Summary:
0 Comments   [ + ] Show Comments


Please log in to comment

Community Chosen Answer


you need the power management Wake on LAN, could be the brackets vs an = sign

Valid Argument
enable, disable, bootseq, addincard, onboard, enablewakeonwlan,
Defines the wake-on-LAN feature.
• enable — The system wake-on-LAN feature is enabled; either an
onboard or an add-in NIC can wake the system up.
• disable — The system does not respond to magic packets or other
means of wake-on-LAN. The NIC chip section that looks for packets
will not be powered.
• addincard — Enables NICs, plugged into the special power connector,
as the source of any wake-on-LANan signal.
• onboard — The onboard NIC is enabled for wake-on-LAN.
• enablewakeonwlan — Enables wake-on-LAN for wireless.
• lanorwlan — On systems that have onboard LAN and wireless LAN
hardware, enables wake on either wired or wireless LAN.
C:\>cctk --wakeonlan=enable

see this for all commands



Answered 04/23/2013 by: SMal.tmcc
Red Belt

Please log in to comment




I got a tip, using the "override" feature, and the BIOS setting is now set properly.

From this pdf: "dell-clnt-config-toolkit-v2.1_Reference Guide_en-us.pdf" page 90-91


And it's the same pdf you have linked to...

And I didnt use brackets, just for showing you what I have chosen :) my bad

And wakeonlan was enabled.


I'll mark my own answer as correct, because its the override feature that did it :)

Thank you for answering!

Answered 04/25/2013 by: it@aarstiderne.dk
Senior White Belt

  • glad you found it, the cctk is very useful. I have it in all my boot env's and images, so I can use it with the k1000 and k2000
Please log in to comment
Answer this question or Comment on this question for clarity