Having issues deleting source images *see screenshots* (all but 6-20-12 and xp pro sp3 x86)and 2 boot environments (windows x86 and x64). I select them and then try to delete them, the screen refreshes but the selection(s) made for deletion are not deleted. This is causing issues because I am trying to auto deploy to a machine via the 6-20-12 KBE instead of the KBE x86 boot environment.

Any Ideas?

Answer Summary:
Cancel
0 Comments   [ + ] Show Comments

Comments

Please log in to comment

Community Chosen Answer

2

look at control panel - general settings and scroll down to default k2000 boot environment if they are listed here you cannot delete them

Answered 07/10/2012 by: SMal.tmcc
Red Belt

  • Hmmm,
    3-26-2012 TEST isnt listed in there, but still isnt deletable (error: Cannot delete Source Media while it is in use by a deployment. )
  • do it in this order
    set your defaults first, then delete the boot environment, then this should allow you to delete the source media.
    The rule flow is if a boot enviro is a seleteced default you cannot delete it from the boot enviro. if the souce media is a used for a boot enviro you cannot delete it.
  • ahhh wish they'd throw you these kind of errors :) That worked. And with default set it does default boot to what I want now with scripted boot.
Please log in to comment

Answers

0

Upload your new boot environment, change the default under control panel to that one.  I would not delete the old ones till you used the new for a bit.

Answered 07/10/2012 by: SMal.tmcc
Red Belt

Please log in to comment
0

keep default images in your boot enviro and select the ones you want for pxe boot under control panel

 

Answered 07/10/2012 by: SMal.tmcc
Red Belt

Please log in to comment
Answer this question or Comment on this question for clarity