The server is in DNS both A and PTR, it is resolving from the client pc using ping servername. I cant access the server by typing \\servername but I can access it \\IP.

On Windows XP both \\servername and \\ip seams to work. but windows 7 i have this issue with 90% off all our client.

I have tried with FQDN \\kbox.server.com

 

Any idea what it might be?

17 Comments   [ + ] Show Comments

Comments

  • Can you get to other machines on your network using the FQDN? Maybe DNS Issues?
  • I was told this is an issue with the box that Dell is aware of and should be resolving with version 6.0 released in Q1 2014.
  • On our Windows XP Machines, i have no issue using FQDN or jus the Hostname
    • This is what support gave me.

      This is a known bug. K1-14096

      You may be able to access the samba share with win 7 using the ip address instead of hostname. Please try.

      Also take your account and try the following; Domain users can still browse to the KBOX shares if the Domain Admin goes into ADUC, opens the properties of the user and selects "Use Kerberos DES encryption types for this account" under the Account tab.
      Users should still be able to access all other network shares with this change.
      Another option would be to default vastool to use AES encryption which is turned on by default but this would likely cause problems for Windows XP and earlier version since they don't support AES out of the box.

      Those are listed as work around options;

      The bug will be fixed in version 6 coming out in March 2014.
  • Correct...seems to effect Win 7 for some reason. If you call support, they can provide you the bug number and confirm if 6.0 will resolve the issue.
  • We have v6 and it is still a problem. Is there any update Dell?
  • On version 6.0.101863 and was not able to access samba share by \\servername but can do it with \\ip address. Doesn't look like this was solved with v6.
  • We are having the same issues. We just recently moved to v6 and that is when the issue seemed to start for us. Once in a while we can use the name but mostly have to use IP address.
  • Same problem here - running Version: 6.0.101863. XP clients work OK, but Windows 7 and Windows Server 2008 has the problem.
  • Same problem here. version 6 no solution yet. I made a ticket. We'll see what the respons is.
  • On Mac OS X CIFS works to access the share but SMB does not. Version 6
  • Try disabling single sign on.
  • I am having this problem as well and am on 6.0.101863. I actually didn't have this issue prior to update. I do have SSO enabled, however, but was told you cannot really disable it once it's been enabled and I really don't want to have to wipe my kbox again.
  • Is there a fix for this yet?
  • I'm on 6.3 and am still having the issue.
  • Hi jlazerus
    May I ask what version you are on and if you had SSO enabled prior to any upgrades?
  • Did you have SSO enabled prior to upgrade to 6.3?
  • I just ran into the same problem on Current Version: 6.4.120261
Please log in to comment

Community Chosen Answer

1
This is a common problem - the culprit is the length of your FQDN for your KACE appliance. Get it to be under 15 characters and that will most likely fix the problem.
Answered 07/22/2015 by: davik2001
Senior White Belt

  • Hello,
    I have tested with a short FQDN, and it's work fine ... but the problem is that our client has a FQDN much longer ... we still only one character !
    Are there another solution ?

    Thanks
    • Can you do IP?
      • Hello Davik2001,
        I can do IP, what must I do for this ?
        Thanks
    • I was thinking if you could just use strictly the IP but my guess that isn't an option. Does the customer have an internal DNS server? What about sending a script out to the users' systems which will modify their local host file?
      • Thé costumer have a DNS server ans thé kbox is in
        .we have already tried to put IP in the Host file, but without success. the problem comes from the Samba share .
        From desktop, ping the name and IP works very well , samba shares over IP as well. is sharing the name the name or FQDN that does not work. I have tester with Windows 7, 8, 8.1 (with à VM XP work good !!)
        UAC and Firewall down of all desktop.
        With or not antivirus
    • If the customer has a DNS server, why not just give the kbox a shorter system name?
      • Hello Davik2001 ,
        The customer's domain name is part of a subdomain , which gives us kboxname.subdomain.domain.lan when you add up all of the FQDN , it only remains one character for KBOXNAME.

        Thanks
Please log in to comment

Answers

0

Don't know the answer but I have the same problem here.

Answered 02/18/2014 by: dpyett
Third Degree Blue Belt

Please log in to comment
0
Me too
Answered 08/15/2014 by: cfrisell
White Belt

Please log in to comment
Answer this question or Comment on this question for clarity