We want to deploy KACE Patching, but I am having trouble with the Patching window. It will open on the computer and then stay in "Patching Now in Progress" for up to an hour while patches apply. Is there any way to hide that window? These will be going on public safety devices and that window is distracting from their dispatch applications that have toast pop-ups that are mission critical. Really the only window I want to pop-up is the one if they need to reboot. Thanks!
Answer Summary:
Cancel
0 Comments   [ + ] Show Comments

Comments

Please log in to comment

Answer Chosen by the Author

3
Go into the schedule within patching that is running and ensure that all the items in the Notify and Reboot section are configured correctly.
Answered 04/11/2017 by: Hobbsy
Red Belt

  • Notify only gives me options to OK/Snooze, OK/Cancel, or OK/Snooze/Cancel. It doesn't give me any options to not notify or to hide the notify windows.
    • You need to make sure that drop down is blank, which is the default setting. Create a fresh deploy schedule and you will see
      • I see it now. Thank you!
Please log in to comment

Answers

Answer this question or Comment on this question for clarity