Hi Guys,

I got to package CA eTrust ITM agent r8. I referred the below link for packaging. I know its a vendor msi residing under Common\Bin\Win32\client.(correct me if i m wrong)
http://supportconnect.ca.com/sc/kb/techdetail.jsp?searchID=TEC401308&docid=401308&bypass=yes&fromscreen=kbresults
My problem is If i install the etrust ITM.msi with the properties mentioned in teh abobe link it comes up with an error "Error eAVClientGUI" when i hit the enter in the command prompt.

If i install just the MSI without the 1033.mst it installs fine (installation dialogs being the same as setup.exe) but NO SHORTCUTS. Shortcuts are not getting installed.
Can anyone of you tell me should i put the ADDLOCAL in the property table or not?

your valubale inputs please...

Suma
0 Comments   [ + ] Show Comments

Comments

Please log in to comment

Rating comments in this legacy AppDeploy message board thread won't reorder them,
so that the conversation will remain readable.

Answers

0
Hello,

I have found this is because of the License agreement screen. If i install by double clicking the MSI it does asks for the license agreement(for this we need to scroll the dialog & say Next) it installs shortcuts.

If i install MSI from command prompt with /qb switch it fails to install the shortcuts.

How do i solve this problem?

Suma
Answered 08/22/2008 by: sumarchana
Orange Senior Belt

Please log in to comment
0
Install with verbose logging, when you have scrolled down check the log to see which property that has been set. Sounds like "this" property allowes for continue.
Answered 08/22/2008 by: AngelD
Red Belt

Please log in to comment
Answer this question or Comment on this question for clarity