I have looked at all the documents and got the install to work. However if a XP machine has SP2 I get a prompt
"Service Pack 2 or higher was detected for Windows XP. If the Internet Connection Firewall is currently on you may have to enable the BusinessObjects Enterprise servers to receive incoming requests through the firewall to allow your system to work properly."

I only have the choice of OK once I push that install works fine. I want a silent install and this hangs the install. How do I get around this. I know the Prompt is DlgWindowsFirewall and is located in the crystalUIcontrol table. Any help would be a great help.
0 Comments   [ + ] Show Comments

Comments

Please log in to comment

Rating comments in this legacy AppDeploy message board thread won't reorder them,
so that the conversation will remain readable.

Answers

0
Have you tried "disable" or set a condition resolving to false for this dialog?
Answered 02/25/2008 by: AngelD
Red Belt

Please log in to comment
0
There is no where to set the condition disabled or false. it is just the dialog that gets called but I cannot find what or where calles it to disable it.
Answered 02/26/2008 by: slider47
Yellow Belt

Please log in to comment
0
Have a look at the InstallUISequence table
hint: Condition column
Answered 02/26/2008 by: AngelD
Red Belt

Please log in to comment
Answer this question or Comment on this question for clarity