I followed the steps in the Integration guide (http://www.itninja.com/media/documents/Bomgar%20Dell%20KACE%20Hosted%20Integration%20Guide.pdf) and I'm assuimg that "Run an update query" is supposed to reset the custom field so that the next time the ticket is saved another request is not sent.   The run log shows no errors. 

I actually would prefer to let the help deks person choose to initiate the session rather than it automatically occurring on the Save the of ticket.

0 Comments   [ + ] Show Comments


Please log in to comment


Bomgar support - FAQ ID: 629

Did not solve my issue, but this is what Bomgar suggests.


KACE, Tickets send Bomgar session invites on every save.



Every time a ticket is saved in KACE, a Bomgar Session Invite email is sent to the Submitter of the ticket. How can this behavior be changed so that the invite is only sent when specifically requested by the ticket owner?



The "Bomgar Session" dropdown in KACE tickets sometimes fails to allow other options besides Send Request to be selected, and so tickets send the session request email upon every save.



The solution is to add a default option to the "Bomgar Session" dropdown which does not send a new session request.


1. Navigate to Service Desk > Configuration > Queues > [queue] > Customize Fields and Layout in the KACE Management Center.


2. Identify the name assigned to the "Bomgar Session" label in the "Ticket Layout" table.


NOTE: This name will be in the format of "CUSTOM_#".


3. Locate the row in the "Custom Fields" table with the "CUSTOM_#" label from step 2 and click the edit item icon in far right of this row.


4. Replace all text currently in the "Select Values" field with "Do Nothing,Send Request" (remove the quote marks) and add "Do Northing" to the "Default" field.


5. Click Save for the Custom Field at the far right of the row and also click Save at the bottom of the page.


At this point, KACE tickets for the configured queue should default to Do Nothing for the "Bomgar Session" request dropdown menu and therefore require the ticket owner to explicitly select "Send Request" from the dropdown and save the ticket before an email is sent.

Answered 03/07/2013 by: Trusner
White Belt

Please log in to comment
Answer this question or Comment on this question for clarity