We are getting Blank BIOS Serial number on the following models
D915GAV and AWRDACPI
0 Comments   [ + ] Show Comments

Comments

Please log in to comment

Rating comments in this legacy AppDeploy message board thread won't reorder them,
so that the conversation will remain readable.

Answers

0
The WMI on the computer is probably corrupt.

Try
http://www.kace.com/support/customer/faq/index.php?action=artikel&cat=3&id=520&artlang=en
Answered 02/16/2010 by: dtuttle
Purple Belt

Please log in to comment
0
We had a generic computer supplier making us computers that were also blank for serial number. They never serialized the motherboard so the WMI or KBOX would never report a serial number. So far all the HP and Dell computers are serialized. We had one motherboard replaced on a Dell laptop and the technician forgot to serialize the board so it caused duplicates too. After chatting with Dell and trying unsuccessfully to get the Dell technician's utility to fix the problem, Dell is replacing the motherboard again under warranty!

Originally we couldn't use the serial number as the primary key between inventory and assets because of the blank serial numbers. Now we are using that as the primary key. Ironically we still have over 600 computers that are not reporting a serial number and they are not causing duplicate records so the KUID, name and MAC address are being used instead to match up the computer with the asset record.
Answered 02/16/2010 by: RichB
Fourth Degree Green Belt

Please log in to comment
0
The Kbox uses the WMI to get the serial.
Answered 02/16/2010 by: dtuttle
Purple Belt

Please log in to comment
Answer this question or Comment on this question for clarity