I have added my K2100 to my network but it seems so slow. I have the sytsem connected to a Cisco switch but it is bombarding it.  Any suggestions on the best network gear to set this sytem up on?

 

Answer Summary:
Cancel
0 Comments   [ + ] Show Comments

Comments

Please log in to comment

Answers

2

if this an applicance try hard setting the swiitch port you are plugged into to 1gig full and do the same on the k2100.

 

Answered 12/05/2012 by: SMal.tmcc
Red Belt

  • Yeah SMal.tmcc is making a very good point here! A resource about performance tuning and scaling that I want to recommend is this one: http://www.kace.com/~/media/Files/Support/KACE-Konference/2011/EMEA/Scaling-Tuning-and-Mass-Deployment-Best-Practices-K2000.ashx

    mmeyer@vu.com, when do you see this bad performance? Loading the KBE? During deployment of a SI or Image?
  • Also make sure you are using a Cat 6 cable
Please log in to comment
2

This should be here right ;):

Yeah SMal.tmcc is making a very good point here! A resource about performance tuning and scaling that I want to recommend is this one: http://www.kace.com/~/media/Files/Support/KACE-Konference/2011/EMEA/Scaling-Tuning-and-Mass-Deployment-Best-Practices-K2000.ashx

mmeyer@vu.com, when do you see this bad performance? Loading the KBE? During deployment of a SI or Image?

Answered 12/05/2012 by: RaSko
Purple Belt

Please log in to comment
1

Common performance issues

http://www.kace.com/support/resources/kb/article/K2000-Performance

Answered 12/05/2012 by: jdornan
Red Belt

Please log in to comment
1

I see the bad performance when deploying the K image.  According to dell this should take a hour for one machine.  I am see results of up 4 hours on just one system.  I am currently working on setting up the WIM images via the KNIT kit and seeing if that is helpful. I have gone through the KBE and updated all the drivers so the KBE works well.  I am also in the process of deploying a RSA devices on each VLAN to enhance performance.

Answered 12/06/2012 by: mmeyer@vu.com
Fifth Degree Brown Belt

  • Going to wims will greatly help you. you can also place the wims on shares through-out your network instead of creating RSA devices, the script uses the imagex command to deploy the wims so when that process is running (95% of the deployment process) the k2000 is not involved only the machine you are deploying to and server that the wim is stored on.
    http://www.itninja.com/blog/view/wim-storage-freeing-up-space-on-your-k2000-if-you-are-using-wim-s
Please log in to comment
Answer this question or Comment on this question for clarity