I have created a package and the software needs the HKCU settings. In regedit I created a path with "Active Setup" so that when a new user login, that he/she get's the new HKCU settings.

This works perfectly with the following line:

MSIEXEC /qn /fu {package code}

Unfortionatly the settings will reboot the system for a reason. I tried to put /norestart command before the /qn switch but still the pc will reboot by first login after repairing the HKCU.

Is there a way that I can disable the reboot?

0 Comments   [ - ] Hide Comments


Please log in to comment

Rating comments in this legacy AppDeploy message board thread won't reorder them,
so that the conversation will remain readable.
Answer this question or Comment on this question for clarity


Try adding REBOOT=ReallySuppress and REBOOTPROMT=S to supress a reboot.

Quite why it would require a reboot after installing HKCU keys is beyond me.

Try logging the install and pin point why the reboot is being initiated.
Answered 11/28/2008 by: Jamie B
Orange Senior Belt

Please log in to comment
Thanks Jamie,

I will have a go at it.
Answered 11/30/2008 by: gertitombo
Orange Belt

Please log in to comment