I had problems with my 64 bit boot environment so I created a new one. It works fine I can boot into it and deploy images successfully.

However, when i open K2000\Systems\Boot Actions\Add Boot Action and add a boot action I have a list of automated pc k-image deployments where usually I can set the client PC to boot and deploy the image all in one. The items in this list all list my old 64 bit boot environment which doesn't work.

I've set my new 64bit boot environment to be default hoping this list would update but no luck. What do I need to do to get the autometed deployments to use my new boot env?

 

Thanks very much, Kev

Answer Summary:
Cancel
0 Comments   [ + ] Show Comments

Comments

Please log in to comment

Answers

0

The boot actions have nothing to do with the KBE, they are for the setting the image to deploy.  The items in the list will stay the same no matter what boot env you use.  To use the new kbe you need to go to below.

Answered 11/20/2013 by: SMal.tmcc
Red Belt

Please log in to comment
0

Hi, That's exactly what I did, I set my new 64bit boot env to be default hoping the automatic deployment list would update but it hasn't.

Here:

 

 

But my automated deployment list still lists the old KBEx86, which doesn't boot.So the images work but the KBE they're coupled with isn't capable of booting.

Answered 11/20/2013 by: babaton
Black Belt

  • This content is currently hidden from public view.
    Reason: Removed by member request
    For more information, visit our FAQ's.
  • I just looked at mine and the added words at the end do not name the actual kbe to be used just bit version KBEx86 KBEx64 or Mac OSX, it is just visual to let you know what boot env bit type will be used to deploy not the the name of the acutal you gave it. Autodeploy will always use the choices in the default 2000 boot env settings
    • I added a shot of my deployments in my answer and they show the same thing at the end even though I deleted those KBE's years ago.
Please log in to comment
0

ok, that makes sense. In that case I might have a problem with one of my images. I'll do some more tests but thanks seems like ths isnt a problem after all.

 

Answered 11/20/2013 by: babaton
Black Belt

  • the kbe is independent of the deployments so if an image does not work you need to add the drivers to the image.
    If you are syspreping your images you can add the drviers prior to sysprep to c:\windows\inf and when the machine posts it will find those drivers automatically without needing the driver feed. I create my images so they will work on any system we own without having to add any drivers other then what I put on the image.
    http://www.itninja.com/blog/view/creating-a-windows-7-sysprep-image-without-having-to-install-any-drivers-at-post-install-tasks
Please log in to comment
Answer this question or Comment on this question for clarity