I am installing my Autodesk Inventor 9-but at the end of the installation i always got Installer Information Error 1935.. Here is some info : "eventvwr"

Product: Autodesk Inventor Professional 9 -- Error 1935. An error occurred during the installation of assembly 'Microsoft.MSXML2R,publicKeyToken="6bd6b9abf345378f",version="",type="win32",processorArchitecture="x86"'. Please refer to Help and Support for more information. HRESULT: 0x80070002. assembly interface: IAssemblyCacheItem, function: Commit, component: {5617BF49-9195-4C35-B9AD-F8D165DE25BB}

How can i fix this??? please help me..

My PC is

P4 3.0 Ghz
2.0 Gig of RAM
MSI board
Windows XP Home + Sp2
Built-in Video


0 Comments   [ + ] Show Comments


Please log in to comment

Rating comments in this legacy AppDeploy message board thread won't reorder them,
so that the conversation will remain readable.


I'm getting the same error installing a suite of applications. Do you have Multilingual User Interface (MUI) installed? What version of MDAC do you have installed? I've done a lot of searching on this. Have you found any solutions?
Answered 10/25/2004 by: encodadev
Yellow Belt

Please log in to comment
I uninstalled the "MSXML4.0 SP2 Parser and SDK" program
rebooted the computer
I downloaded the MSXML4.0 program from the website
I reinstalled it and then reran the program install that was failing,
and guess what? IT WORKED, it installed successfully!

Give it a try...
Answered 11/02/2004 by: encodadev
Yellow Belt

Please log in to comment

Reboot the machine and install the application again. Now it will install the application. It happens due to the VC++ (All GAC realted files) related files will not be registrered in the machine properly. To check the error create a log file u can see this inforamtion in it.Hope it will help you.

Answered 01/24/2014 by: Mallikarjun
Orange Belt

Please log in to comment
Answer this question or Comment on this question for clarity