At first launch it shows, communicating with Techsmith Server.

Thanks for purchasing snagIT.

 

I was unable to supress this window.

 

Please help me how to supress thi window on first launch.

 

Thanks in advance.

0 Comments   [ + ] Show Comments

Comments

Please log in to comment

Answers

2

I think this is what you are asking about, but not positive. If not, could you include a screenshot of the message?

To disable the dialog of "Connecting to TechSmith Servers" one must add the following registry key. 

HKEY_CURRENT_USER\Software\TechSmith\Snagit\11\WasLicenseSent

Taken from:  http://techsmith.custhelp.com/app/answers/detail/a_id/342/~/snagit-for-windows---i-need-to-customize-the-snagit-msi-%2F-mst-for-an-enterprise

Answered 02/25/2013 by: jknox
Red Belt

Please log in to comment
Answer this question or Comment on this question for clarity