When we go for silent installation after installation when we launch desktop administrator shortcut and if we check for software product we are getting ARCINFO.Without silent installation the setting changes to ARCVIEW which is our requirement. So its changing to ArcInfo instead of ArcView.Does any settings change just because of sllent installation.[&o]
0 Comments   [ + ] Show Comments

Comments

Please log in to comment

Rating comments in this legacy AppDeploy message board thread won't reorder them,
so that the conversation will remain readable.

Answers

0
Hi Vinay,
Have you set the SOFTWARE_CLASS property?
For ArcView it has to be set to Viewer (Case sensitive)

The other two options are Editor for ArcEditor
or Professional for ArcInfo


Hope that helps
Jimmy
Answered 03/19/2008 by: jimmyx
Purple Belt

Please log in to comment
0
ORIGINAL: jimmyx
Have you set the SOFTWARE_CLASS property?
For ArcView it has to be set to Viewer (Case sensitive)

The other two options are Editor for ArcEditor or Professional for ArcInfo
Almost certainly the relevant property is being set (or not) in the User Interface sequence but not (or otherwise) in the Execute Immediate/Execute Deferred sequence. Copy the relevant CA to the sequence where it's missing.
Answered 03/19/2008 by: VBScab
Red Belt

Please log in to comment
0
I have been worked with ESRI’s ArcGIS installations beginning with version 7.0 and have successfully deployed it to several enterprises using GPO and SMS.
The ArcGIS installation is significantly one of the more reliable Vendor installations on the market. The problem you are having is most likely a problem with your settings. My suggestion would be for you to review the Installation document found on this link; http://support.esri.com/index.cfm?fa=knowledgebase.whitepapers.viewPaper&PID=43&MetaID=799
Answered 03/19/2008 by: Robo Scripter
Orange Senior Belt

Please log in to comment
Answer this question or Comment on this question for clarity