I am installing Apabi Reader 4.5. It installs successfully but when i launch the shortcut. It prompts the below dialog.

Is it any compatibility issue.

Could anyone suggest what could be the issue.

Answer Summary:
Cancel
0 Comments   [ + ] Show Comments

Comments

Please log in to comment

Answers

1

Apabi Reader is being good and trapped its own error by the looks of it.

Did you smoke test it with the orginal installer to check if it work OK in the first place?

Answered 03/27/2014 by: rileyz
Red Belt

Please log in to comment
Answer this question or Comment on this question for clarity