We just upgraded our K1000 to 7.0 (which I am now regretting!) and ever since the upgrade, we are not receiving emails when a new ticket is created or any other notifications coming from the K1000.  We are using Exchange2007.  As far as I can tell, none of our SMTP settings were changed after the upgrade.  Has anyone else had this problem and how did you fix it?  I spent 2 1/2 hours on the phone with support this morning and they have to escalate it to a level higher.
4 Comments   [ + ] Show Comments

Comments

  • Hello,
    There have been some issues with the email. I would definitely continue to work with support to see if they are able to fix the issue that you are running into.
  • We have same issue. upgraded to V7 and email updates arent going out. staff can log calls by email but there's been no response for a day from the service desk now. Will get on to support otherwise its a horrible roll back to 6.4
    • They reviewed our email report logs and they are saying it isn't the configuration of the Kbox. They want me to check our firewall and spam filters to make sure that it is being allowed. It is all internal so I'm not sure why it would even be touching the firewall or our spam filter.
  • same issue here, but just on a queue or 2. But oddly, the closed ticket email is being sent but the notification for a new ticket being assigned to a tech and the submitter new ticket created email are not being sent
  • After 7.0 update, email from the kbox has stopped working. I tried the troubleshooting step of removing SMTP username and password on queue configuration page, but page will not save without these values. Anonymous exchange authentication is being used so this seems like the root of the problem. How did you save the page without the SMTP username and password?
    • It let me save it. I have the IP of our Exchange server in and the port number.
    • Have you figured out where your problems came from? I'm dealing with the same situation and support couldn't help and is replying slow.
      I've tried to reset all SMTP settings on the KACE. Additional to that I deleted and reset the rules on the exchange server.
      But as you said, I couldn't save the queue settings without SMTP user and password. Could you resolve why saving without username and password wasn't possible?
Please log in to comment

Answers

0
We had to revert to the IP address in place of smtp dns name. As soon as IP was entered it started the notifications. Be warned though ours was not sending emails for a day and then caught up all at once after change was made.

Answered 02/09/2017 by: JCKACE
Senior White Belt

  • That's what ours did as well and ours was down for 5 days I believe.
Please log in to comment
0
I actually ended up fixing this by disabling the original Transport rule in exchange and building a new one and soon as that was finished all of my previous email notifications started coming in.  I also removed all of the login information from the SMTP settings within the queue and network settings.  Hope this helps because I know it helped us.
Answered 01/19/2017 by: abratton
Yellow Belt

Please log in to comment
Answer this question or Comment on this question for clarity

Share