/bundles/itninjaweb/img/Breadcrumb_cap_w.png
Has anyone ever tried to deploy Ansys 13 silently through the K1000 on Windows 7? I'm having issues trying to get around the UAC and making everything into one script/MI. I can get it to work with 2 separate scripts (prereqs and main install), but I would like to have only one eventually. Any tips would be helpful
0 Comments   [ - ] Hide Comments

Comments

Please log in to comment

Rating comments in this legacy AppDeploy message board thread won't reorder them,
so that the conversation will remain readable.
Answer this question or Comment on this question for clarity

Answers

0
Can you disable UAC and then renable afterward? Disabling UAC is just a registry setting which could easilly be a part of your script
Answered 07/15/2011 by: James@Grow
Orange Belt

Please log in to comment
0
Do you have to restart the computer for the UAC to realize its disabled or can you just change the registry entry and be done?
Answered 07/15/2011 by: lgeier
Senior Yellow Belt

Please log in to comment
1
You can try this command that should disable UAC without rebooting:
"reg ADD HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Policies\System /v ConsentPromptBehaviorAdmin /t REG_DWORD /d 0 /f"

To turn it back on, change the REG_DWORD /d 0 /f section to REG_DWORD /d 2 /f
Answered 07/15/2011 by: warmep
Third Degree Green Belt

Please log in to comment
0
^I am pretty sure that is the case.
Answered 07/15/2011 by: James@Grow
Orange Belt

Please log in to comment