Kace is not patching OS X 10.10 getting a completed status with message platform not supported or subscribed.   I check the patching label subscription  and 10.10 is selected.
0 Comments   [ + ] Show Comments

Comments

Please log in to comment

Answers

0
Did you select 10.10 in your patch subscription?
Answered 09/08/2015 by: jknox
Red Belt

  • Yes. Thats the strangest thing. Maybe i am missing something but what else could it be?
  • I figured it out. I was selecting 10.10 on our patching label. Which doesn't have any effect. The correct place to select 10.10 is under Subscription. Sorry for the misunderstanding. Thank you for your help.
Please log in to comment
Answer this question or Comment on this question for clarity