For some reasons all email notifications from K1000 stopped since upgrading yesterday to version 7.1.149.
I checked the email notification settings in K1000 and they seem to be set as they were before the upgrade.
I appreciate your help with this.
2 Comments   [ - ] Hide Comments


  • This content is currently hidden from public view.
    Reason: Removed by member request
    For more information, visit our FAQ's.
  • I upgraded through to 8.0.318 and the email has been messed up since I got off 6.4. Not sure what changed, but Quest has not been able to help. Any ideas?
    • Only to push it with support, ask to get escalated to a third line tech and insist
  • Thank you guys for your suggestions. Here’s the outcome: Quest support were unable to resolve the issue, I finally by trial and error I found that after the upgrade the snmp had authentication (login name and password) removing both and leaving them blank fixed the problem
    • I'm getting nowhere with Quest either.
      Did you mean snmp, or smtp? If I leave the smtp entries in Network Settings as well as the Service Desk Queue config settings then run the SMTP Connection Test it throws an "invalid email address format for the username". Changing ticket info (which previously generated notifications by email) doesn't work either.
      • Sorry, I meant SMTP in the Network Settings under "Email Configuration". clear the ligin and password.
Please log in to comment

Answer this question or Comment on this question for clarity


Try upgrading to 7.2, I vaguely remember one of the 7.x releases messed up the email functionality
Answered 02/23/2018 by: Hobbsy
Red Belt

Please log in to comment