I created a plugin for Adobe Reader, since i have recieved adobe reader licence i am able to see My Plugin in Adobe Reader in the development machine and the task which plugin has to do are also working fine in this machine .Now i have packed the files related to My Plugin using InstallShield and created a .msi file and i installed this .msi in couple of machines where i have AdobeReader 9 installed in it. In one machine i am able to see My Plugin when i open Adobe Reader window but when i access the toolbar button , it is throwing error message as it is not able to register the Helper class(Please sometell guide me why is this happening and what needs to be done to overcome it. I even tried to register the helper dll in cmd prompt it also throwed me a error saying unable to find entry point) .
I also tried to test it in another machine with same configuration but My Plugin is not loaded to Adobe Reader 9 in this machine.
I want to know how the created Plugin is working in development machine and why its not working when packed all the files and installed in some other machine.
Am i missing something which needs to be done during packing or after deploying to get My Plugin working in Target Machine.

Please, some one help me out ..Thanks in advance.
0 Comments   [ + ] Show Comments

Comments

Please log in to comment

There are no answers at this time
Rating comments in this legacy AppDeploy message board thread won't reorder them,
so that the conversation will remain readable.

Answers

Answer this question or Comment on this question for clarity