I cant find a mui version. So is the all languages the same thing?  If i install 11.0.0 mui and then try to up it to 11.0.02 using the setup.ini  PATCH=AdbeRdrUpd11001.msp;AdbeRdrSecUpd11002.msp it does not work. What am i missing here  Just trying to get 11.0.02 installed MUI. what is the migration path and process?

 

thanks in advance

0 Comments   [ + ] Show Comments

Comments

Please log in to comment

Answers

0

Try this

msiexec /i "%~dp0AcroRead.msi" TRANSFORMS="%~dp0AcroRead.mst" PATCH="%~dp0AdbeRdrUpd11001.msp;%~dp0AdbeRdrSecUpd11002.msp" /qb!

Answered 03/12/2013 by: jagadeish
Red Belt

Please log in to comment
0

Hi,

Can you clarify the questions as of now I am not getting what you are trying to do?

Please put step by step on whats your requirments

Answered 03/11/2013 by: sumitsingh1984
Second Degree Green Belt

Please log in to comment
0

To rule out if it is the approach you are taking causing an issue - can you install your base 11.0.0 msi manually, followed by the 11.0.01 msp, followed by 11.0.02 msp?

All manual steps, just doubling clicking and running through - if there is an error, you'll see it and it should point you in the direction you need to investigate.

11.0.01 is a quarterly update, and 11.0.02 is an OOC (Out-Of-Cycle) patch, so there shouldn't be an issue patching up through these versions.

 

Hope that helps,

Dunnpy

Answered 03/11/2013 by: dunnpy
Red Belt

Please log in to comment
Answer this question or Comment on this question for clarity