/bundles/itninjaweb/img/Breadcrumb_cap_w.png
Hello,

I would like to make grey 'Display PDF in browser' option in Adobe Professional 8.1.1

Do you have any tip to do that ?

regards,

theOtherOne
0 Comments   [ - ] Hide Comments

Comments

Please log in to comment

Rating comments in this legacy AppDeploy message board thread won't reorder them,
so that the conversation will remain readable.
Answer this question or Comment on this question for clarity

Answers

0
Answered 02/18/2008 by: AngelD
Red Belt

Please log in to comment
0
I took a look inside this post. It seems to be not the same registry setting for Professional version
Answered 02/18/2008 by: theOtherOne
Yellow Belt

Please log in to comment
0
This is the registry key that greys the option to display PDF in browser: DWord value

Software\Policies\Adobe\Adobe Acrobat\8.0\FeatureLockdown bBrowserIntegration 0

Now what I would really like is a way to grey the option to enable Javascript in PDF files.
Answered 02/19/2008 by: joedown
Second Degree Brown Belt

Please log in to comment
0
ORIGINAL: joedown
Now what I would really like is a way to grey the option to enable Javascript in PDF files.
I seem to recall reading somewhere that you can achieve the effect you want by renaming the folder called 'Javascripts' located in "%appdata%\Adobe\Acrobat\[version_number]". Renaming is safer than deletion, in case you want to re-enable it at some point.
Answered 02/20/2008 by: VBScab
Red Belt

Please log in to comment
0
Many thanks for you help :)

But I would like to activate the option also.
Answered 02/20/2008 by: theOtherOne
Yellow Belt

Please log in to comment
0
ORIGINAL: theOtherOne
But I would like to activate the option also.
Reactivating would involve renaming the folder back to 'Javascripts'.

I think your best option is to try the user forums on www.adobe.com. No-one from Adobe takes part (apparently) but there's a few knowledgeable people there who may be able to help you out.
Answered 02/20/2008 by: VBScab
Red Belt

Please log in to comment
0
This is from the notes in the Packaging secton of this site.

PROPERTY - DISABE_BROWSER_INTEGRATION=YES Disables viewing of Web pages in Adobe.
PROPERTY - BROWSER_INTEGRATION = 0
FEATURE TABLE CHANGE - ReaderBrowserIntegration = 0
Answered 02/20/2008 by: KentD
Purple Belt

Please log in to comment
0
ORIGINAL: KentD
This is from the notes in the Packaging secton of this site.

PROPERTY - DISABE_BROWSER_INTEGRATION=YES Disables viewing of Web pages in Adobe.
PROPERTY - BROWSER_INTEGRATION = 0
FEATURE TABLE CHANGE - ReaderBrowserIntegration = 0
Kent, AFAIK, these - in effect - only un-check the check-box on the dialog. The OP wants to grey it out so that the user cannot re-check it (or re-uncheck it, whichever way his installation is set up)
Answered 02/20/2008 by: VBScab
Red Belt

Please log in to comment
0
I remember reading that somewhere but the Javascripts folder is a protected folder in version 8. If you rename it or delete it the msi will repair that folder the next time you launch Acrobat.
Answered 02/20/2008 by: joedown
Second Degree Brown Belt

Please log in to comment
0
Try this:

HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Adobe\Acrobat Reader\8.0\FeatureLockdown
"bDowntown"=dword:00000000
Answered 02/20/2008 by: KentD
Purple Belt

Please log in to comment
0
folks,
to disable options for the users (grey them out), you have to put the settings in the adobe products machine policy.
On Adobe Reader the following registry value does exactly this:
HKLM\SOFTWARE\Policies\Adobe\Acrobat Reader\8.0\FeatureLockdown\bBrowserIntegration:0(DWORD)

The same should apply for Acrobat Pro also.

If you put the settings into the HKCU branch, it will be certainly user editable.

@Kent: Your post is definitely wrong. Never seen this option so far.

Regards, Nick
Answered 02/23/2008 by: nheim
Tenth Degree Black Belt

Please log in to comment
0
thank you very much for your help
Answered 02/25/2008 by: theOtherOne
Yellow Belt

Please log in to comment